星期二, 12月 30, 2014

failed to initialize alpm library

在 archlinux 裡,執行 yaourt -Syu 以後,出現這訊息:
failed to initialize alpm library (database is incorrect version)
Google 到這篇:Failure to initialise alpm library:archlinux,裏面有提到原因,是因為 yaourt 更新 pacman 以後,沒更新 pacman 資料庫的關係,執行 sudo pacman-db-upgrade 以後就沒問題了。

沒有留言:

您或許對這些文章有興趣

Related Posts Plugin for WordPress, Blogger...