星期四, 7月 27, 2006

[Note]VFPWiki升級之路(2)-安裝必要的套件

大抵有下列套件需要安裝
mysql-server 4.x, apache2, php4, phpmyadmin, proftpd

因為無法登入實體 server 的 console,幾個方針要特別注意:
  1. 資料庫資料的匯入盡量利用 phpmyadmin。
  2. 程式盡量利用 ftp 上載。


但是卻遇到了最大的困難,資料量過大,無法利用 phpmyadmin 來匯入資料庫。
有沒有什麼更好的方法呢?

沒有留言:

您或許對這些文章有興趣

Related Posts Plugin for WordPress, Blogger...